The Apache Haus Forum

Advanced search  

News:

Welcome to Apache Haus Distribution Forum

Pages: [1]   Go Down

Author Topic: need Apache 2.4 installer for Linux  (Read 3010 times)

Deepti

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
need Apache 2.4 installer for Linux
« on: April 17, 2013, 06:04:30 AM »

I need Apache 2.4 installer for Linux. This should have OpenSSL 1.x version also.
This is very urgent. Please revert asap.


Regards
Deepti
Logged

mario

  • Administrator
  • Member Elite
  • *****
  • Offline Offline
  • Posts: 583
Re: need Apache 2.4 installer for Linux
« Reply #1 on: April 18, 2013, 09:22:55 AM »

The xampp project has this, but it is not that secure. But you have the choise to compile it your self see http://mariobrandt.de/archives/apache/compling-apache-2-4-on-ubuntu-or-debian-519/
Logged
Pages: [1]   Go Up
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13