The Apache Haus Forum

Advanced search  

News:

Welcome to Apache Haus Distribution Forum

Pages: [1]   Go Down

Author Topic: Windows 8 ... "It works"  (Read 2747 times)

mario

  • Administrator
  • Member Elite
  • *****
  • Offline Offline
  • Posts: 583
Windows 8 ... "It works"
« on: September 15, 2012, 02:34:58 PM »

Just a few minutes ago I installed Windows 8 Pro x64 ( ok upgraded from Windows 7 Ultimate x64) and tested some of our binaries. All of them work!
Logged

Gregg

  • Administrator
  • Member Elite
  • *****
  • Offline Offline
  • Posts: 848
Re: Windows 8 ... "It works"
« Reply #1 on: September 16, 2012, 12:04:58 AM »

Good to know. I have not decided which box to put Win8 on ... and since I do not like Win8 ... it might be awhile, like after SP1.
Logged

mario

  • Administrator
  • Member Elite
  • *****
  • Offline Offline
  • Posts: 583
Re: Windows 8 ... "It works"
« Reply #2 on: September 17, 2012, 10:02:58 AM »

I haven't decided yet if I upgrade my Laptop on which I compile apache stuff...
Did you already tried the new VS?
Logged

Gregg

  • Administrator
  • Member Elite
  • *****
  • Offline Offline
  • Posts: 848
Re: Windows 8 ... "It works"
« Reply #3 on: September 17, 2012, 10:16:42 AM »

No, cause it will not compile for XP/2003 and I use that on my server and will continue till mid 2014. Come mid 2014 when XP/2003 is EOL then I'll think about it. I will be downloading tho before Jan when my MSDN is up. I'll probably get renewed but we never know from year to year.

P.S. Thanks for keeping on top of the spam these past few days ... been quite a few I see by the post alerts I get.
Logged
Pages: [1]   Go Up
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13