The Apache Haus Forum

Advanced search  

News:

Welcome to Apache Haus Distribution Forum

Pages: [1]   Go Down

Author Topic: Apache 2.4.29 with LibreSSL 2.5.5 now available  (Read 1226 times)

Gregg

  • Administrator
  • Member Elite
  • *****
  • Offline Offline
  • Posts: 837
Apache 2.4.29 with LibreSSL 2.5.5 now available
« on: November 08, 2017, 06:54:00 PM »

Since LibreSSL 2.6.2 is actually a development branch (did not think to check first) and worse, not working on ever computer (works on 2 of mine but not the third) and finally, it's not just me but othersas well for once.

So I give you Apache2.4.29 with LibreSSL 2.5.5.
Note, the crypto-,ssl- and tls- dll files have higher numbers and you will have to delete them manually. It's this reason I may go back to static libressl builds, we'll see.

This release includes:
APR Version:        1.6.3
APU Version:        1.6.1
Brotli Version:    1.0.1
Expat Version:      2.2.5
LUA Version:        5.1.5
LibreSSL Version:    2.6.2
LibXML2 Version:    2.9.6
NGHTTP2 Version:    1.27.0
PCRE Version:       8.41
SQLite3 Version:    3.21.0
ZLib Version:       1.2.10
mod_http2 Version:  1.10.12

You can get your copy from our download page.
Logged
Pages: [1]   Go Up
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13