The Apache Haus Forum

Advanced search  

News:

Welcome to Apache Haus Distribution Forum

Pages: [1]   Go Down

Author Topic: Open SSL 1.0.1s & apache 2.2.31  (Read 1940 times)

Marc Van Dercruyssen

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
Open SSL 1.0.1s & apache 2.2.31
« on: March 03, 2016, 01:38:40 PM »

Hello,

I'm looking for an Open SSL 1.0.1s & apache 2.2.31 bundle to be protected against drown attacks (https://drownattack.com)
Open SSL 1.0.1s is already available, any idea when we can expect here the bundle Open SSL 1.0.1s & apache 2.2.31 ?
brgrds, Marc
Logged

Gregg

  • Administrator
  • Member Elite
  • *****
  • Offline Offline
  • Posts: 831
Re: Open SSL 1.0.1s & apache 2.2.31
« Reply #1 on: March 03, 2016, 05:59:50 PM »

Um, I'm not building 2.2 (which is VC9) with 1.0.1 anymore or hadn't planned on it. There seems no reason to.
The only VC9 PHP that will load as an Apache module is 5.4 and it requires Apache running OpenSSL 0.9.8, both of which are EOL.

I do plan to put up 2.2 with OpenSSL 1.0.2g however.

Explain the need for 2.2 with 1.0.1s and I may reconsider.


Logged

Marc Van Dercruyssen

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
Re: Open SSL 1.0.1s & apache 2.2.31
« Reply #2 on: March 18, 2016, 02:18:26 PM »

Hello Greg,
We try to protect some websites against drown atacks,
Min requirement was 1.0.1s or 1.0.2g
So 1.0.2g is ok for us
Logged
Pages: [1]   Go Up
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13