The Apache Haus Forum

Advanced search  

News:

Welcome to Apache Haus Distribution Forum

Pages: 1 [2]   Go Down

Author Topic: Apache 2.4.28 VC14 x64 with LibreSSL 2.5.5 and above  (Read 1713 times)

Gregg

  • Administrator
  • Member Elite
  • *****
  • Offline Offline
  • Posts: 837
Re: Apache 2.4.28 VC14 x64 with LibreSSL 2.5.5 and above
« Reply #15 on: December 14, 2017, 09:29:18 PM »

The key word there is "should," evidently not.

I think kinichiro's answer was spot on.

You might want to file a bug report about it in Apache's bugzilla, somebody with a bigger brain than me might be able to either get it working or tell you why they will not get it working.

I would imagine OpenBSD's httpd does since LibreSSL is from the same folks. nginx seem to also have the kitchen sink added to it, even if it's not standardized (TLS/1.3 for one).

Of note: Apache has never claimed to support LibreSSL, it just support the OpenSSL that LibreSSL was forked from. That unfortunately was 1.0.1.
Logged

long76

  • Newbie
  • *
  • Offline Offline
  • Posts: 10
Re: Apache 2.4.28 VC14 x64 with LibreSSL 2.5.5 and above
« Reply #16 on: December 15, 2017, 07:04:22 PM »

Thanks for answer!
Logged
Pages: 1 [2]   Go Up
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13