The Apache Haus Forum

Forum Topics => Third-party Modules => Topic started by: bagu on February 29, 2012, 01:41:26 PM

Title: Mod_antiloris vc10
Post by: bagu on February 29, 2012, 01:41:26 PM
Hello,

Apachelounge strat to compile apache and mods in vc10.
So i wonder if you can compile Mod Antiloris 0.5.1 for Apache 2.4.x x86 in vc10 ?

Thanks in advance.
Title: Re: Mod_antiloris vc10
Post by: Gregg on March 01, 2012, 12:06:48 AM
Hi bagu,

We flirted with going to vc10 2 years ago, no one was to thrilled as that compiler has some, in my view anyway, missing features. I do not currently have VC10 on any machine, I have it so I suppose I can put it on one of them. It would not be till the weekend soonest before zI could get anything out in VC10. I am not unwilling, just need time to decide which machine to put it on and get it up to date.
Title: Re: Mod_antiloris vc10
Post by: bagu on March 01, 2012, 12:17:11 AM
Ok, no problem.  ;)
Title: Re: Mod_antiloris vc10
Post by: DnvrSysEngr on March 01, 2012, 08:01:44 PM
Bagu:

I am currently running the VC10 build of Apache 2.4.1 from ApacheLounge with the VC9 build of mod_antiloris from ApacheHaus without any issues.

 - S
Title: Re: Mod_antiloris vc10
Post by: bagu on March 01, 2012, 10:09:19 PM
Me too, but i want to test a full vc10 install to see if there is bugs/improvement/other  ;)
Title: Re: Mod_antiloris vc10
Post by: Gregg on March 02, 2012, 09:09:36 AM
Firstly, I really hate VC10! It is the most stubborn compiler I've ever had the displeasure to use but, here you go.

https://www.apachehaus.net/modules/mod_antiloris-vc10/

Edit: Updated link
Title: Re: Mod_antiloris vc10
Post by: bagu on March 02, 2012, 12:36:22 PM
Many thanks.
Title: Re: Mod_antiloris vc10
Post by: DnvrSysEngr on March 02, 2012, 04:53:13 PM
Gregg:

That's one of the many reasons why I am not a programmer/developer.

 - S