The Apache Haus Forum

Forum Topics => Third-party Modules => Topic started by: webc on July 08, 2016, 04:39:10 PM

Title: Looking for mod Subversion (mod_svn) for 1.8.16 for VC9/VC11
Post by: webc on July 08, 2016, 04:39:10 PM
Hello,

I'm looking for mod Subversion (mod_svn) 1.8.16 VC9 and VC11, 32bit and X64. I would really appreciate if you can build and release it.
Source changes http://svn.apache.org/repos/asf/subversion/branches/1.8.x/CHANGES

Thank you in advance
  webc
Title: Re: Looking for mod Subversion (mod_svn) for 1.8.16 for VC9/VC11
Post by: webc on July 11, 2016, 05:57:35 PM
I'm still waiting for any udpates. I would really appreciate the help.
Title: Re: Looking for mod Subversion (mod_svn) for 1.8.16 for VC9/VC11
Post by: mario on July 12, 2016, 10:33:32 AM
Hello,
sorry for letting you waiting.

I'm currently away from home with limit internet access and without a own computer. I won't be able to compile 1.8.x in the next few days.

There is already the newest version of 1.9.x available. Why don't you upgrade to it?
Title: Re: Looking for mod Subversion (mod_svn) for 1.8.16 for VC9/VC11
Post by: webc on July 12, 2016, 03:56:14 PM
Hi Mario,

Thanks for your reply. We have a dependency where one of our IDE application is not certified by the vendor for SVN 1.9.x. We tried to use it but it had a few issues.

I would really appreciate if you can build this for VC9/VC11 when you return.
Title: Re: Looking for mod Subversion (mod_svn) for 1.8.16 for VC9/VC11
Post by: webc on July 27, 2016, 08:55:55 PM
Hello,
sorry for letting you waiting.

I'm currently away from home with limit internet access and without a own computer. I won't be able to compile 1.8.x in the next few days.

There is already the newest version of 1.9.x available. Why don't you upgrade to it?

Hey Mario,

Were you able to compile 1.8.x?

Title: Re: Looking for mod Subversion (mod_svn) for 1.8.16 for VC9/VC11
Post by: mario on July 28, 2016, 10:40:10 PM
Hi I just compiled 1.8.16 with VC11. There will be no VC9 builds.
Make sure that your IDE APP will support 1.9.x
1.8.x is legacy only.
Title: Re: Looking for mod Subversion (mod_svn) for 1.8.16 for VC9/VC11
Post by: webc on August 01, 2016, 07:48:35 PM
Thank you Mario, really appreciate it. Yes, we are working to get of off 1.8.x.

Thanks again.
-webc