The Apache Haus Forum

Forum Topics => News & General Discussion => Topic started by: perindu on February 25, 2015, 01:25:26 PM

Title: PHP 5.3.29 openssl 0.9.8 ze
Post by: perindu on February 25, 2015, 01:25:26 PM

Anyone know where to find ? ( Unofficial / user build?  ??? )

Title: Re: PHP 5.3.29 openssl 0.9.8 ze
Post by: mario on March 04, 2015, 05:03:42 PM
PHP 5.3 is EOL. Can't you update to at least 5.4 if not 5.5 or 5.6 ?
Title: Re: PHP 5.3.29 openssl 0.9.8 ze
Post by: perindu on March 28, 2015, 05:54:04 AM
found this link at php.net

Quote
http://windows.php.net/downloads/php-sdk/deps/vc9/x86/openssl-0.9.8zf-vc9-x86.zip

I still using windows xp :) ( for testing purpose ) and i like to archive old version too :)

I do found 5.5 / 5.6 version which support xp but it's still experimental but no more update for it ( VC11 have support for xp )

Quote
http://www.apachelounge.com/viewtopic.php?t=6334