The Apache Haus Forum

Forum Topics => Apache 2.4 => Topic started by: sebastienserre on June 05, 2014, 11:11:52 PM

Title: [access_compat:error]
Post by: sebastienserre on June 05, 2014, 11:11:52 PM
Hello

I've a Wordpress Blog  on a Ubuntu 13.10 server with Apache 2.4.2.

For only one page on this site I 've this error and can't find a solution.

Code: [Select]
[access_compat:error] [pid 3101] [client my_ip:37071] AH01797: client denied by server configuration: /var/www/thiverval-grignon.com/wp-content/plugins/wp-booking-calendar/public/ajax/getMonthCalendar.php
Is someone could help me please?

Many thx by advance

Seb
Title: Re: [access_compat:error]
Post by: mario on June 14, 2014, 07:14:22 PM
How is your config to that path? Any .htaccess files in /var/www/thiverval-grignon.com/wp-content/plugins/wp-booking-calendar/ ?
Title: Re: [access_compat:error]
Post by: sebastienserre on June 14, 2014, 07:56:56 PM
Hello

No sorry, no .htaccess in this folder.
I've bypassed the problem by installaing Nginx but it is not a way to solve a pb :-)
Title: Re: [access_compat:error]
Post by: sebastienserre on November 02, 2014, 07:02:53 PM
Hello

I'm back to Apache as Nginx isn't my friend....
And my problem is allways here....

Here is my conf: http://pastebin.com/kU9N8kFb

and my apache error log
http://pastebin.com/z8REY2ig
Title: Re: [access_compat:error]
Post by: mario on November 03, 2014, 10:34:19 AM
The config looks fine. So you may check the folder permissions from the OS.