The Apache Haus Forum

Advanced search  

News:

Welcome to Apache Haus Distribution Forum

Pages: [1]   Go Down

Author Topic: Finally, Announcing the release of Apache 2.4.16  (Read 2061 times)

Gregg

  • Administrator
  • Member Elite
  • *****
  • Offline Offline
  • Posts: 833
Finally, Announcing the release of Apache 2.4.16
« on: July 14, 2015, 09:08:05 PM »

Announcing the release of Apache 2.4.16. You can grab your copy of the new Apache HTTP Server from our download page.

This is security and bug fix release and you can view the changelog for a complete list of changes. This includes the changes for 2.4.13, 2.4.14 and 2.4.15 which was not released. The list is long and I would not know where to begin.

One new feature of note: CGIPassAuth
CGIPassAuth will pass on username and password of from the "Basic" auth method in Apache onto scripts via HTTP_AUTHORIZATION environment variable. The username:password string is base64 encoded.

Note:
OpenSSL 1.0.2d upgrade packages for both VC9 & VC11 builds are available.
OpenSSL 0.9.8zg downgrade packages for the VC9 builds are also available.

Bigger Note:
OpenSSL 0.9.8 support ends in 2015. If you use them, start planning for a switch now! There will be no more OpenSSL 0.9.8 downgrades available after 2015/12/31
Logged
Pages: [1]   Go Up
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13