The Apache Haus Forum

Advanced search  

News:

Welcome to Apache Haus Distribution Forum

Pages: [1]   Go Down

Author Topic: PHP 5.3.29 openssl 0.9.8 ze  (Read 2626 times)

perindu

  • Newbie
  • *
  • Offline Offline
  • Posts: 33
PHP 5.3.29 openssl 0.9.8 ze
« on: February 25, 2015, 01:25:26 PM »


Anyone know where to find ? ( Unofficial / user build?  ??? )

Logged

mario

  • Administrator
  • Member Elite
  • *****
  • Offline Offline
  • Posts: 579
Re: PHP 5.3.29 openssl 0.9.8 ze
« Reply #1 on: March 04, 2015, 05:03:42 PM »

PHP 5.3 is EOL. Can't you update to at least 5.4 if not 5.5 or 5.6 ?
Logged

perindu

  • Newbie
  • *
  • Offline Offline
  • Posts: 33
Re: PHP 5.3.29 openssl 0.9.8 ze
« Reply #2 on: March 28, 2015, 05:54:04 AM »

found this link at php.net

Quote
http://windows.php.net/downloads/php-sdk/deps/vc9/x86/openssl-0.9.8zf-vc9-x86.zip

I still using windows xp :) ( for testing purpose ) and i like to archive old version too :)

I do found 5.5 / 5.6 version which support xp but it's still experimental but no more update for it ( VC11 have support for xp )

Quote
http://www.apachelounge.com/viewtopic.php?t=6334

Logged
Pages: [1]   Go Up
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13