The Apache Haus Forum

Advanced search  

News:

Welcome to Apache Haus Distribution Forum

Pages: [1] 2 3 ... 10
 1 
 on: September 21, 2018, 09:12:56 PM 
Started by Gregg - Last post by Gregg
http://php.net/supported-versions.php

Q. So what does that mean to our users?
A. For most nothing but for those of you using our VC11 builds, your going to have to upgrade to VC14 builds. Sorry but the only reason we build those is because PHP 5.6 is VC11 also and can be loaded as a module. That said you can run a vc11 module in vc14, you just need both redistibutables loaded. When it comes to PHP running as a module, the OpenSSL versions need to match as well.

There really hasn't been a reason to do vc11 builds for some time now, we just did them because php5.6 has been under php support. That ends when we all cheer in the new year.

 2 
 on: September 21, 2018, 08:14:43 PM 
Started by Gregg - Last post by Gregg
Announcing the release of Apache 2.4.35

This version is a bug fix, stability and enhancement version. No new features, this was important to getting stability back.

This release includes:
APR Version:        1.6.5
APU Version:        1.6.1
Brotli Version:    1.0.6
Jansson Version:    2.11
Libcurl Version:   7.61.1
LibXML2 Version:    2.9.8
LUA Version:        5.1.5
NGHTTP2 Version:    1.33.0
OpenSSL Version:    1.0.2p, 1.1.0i or LibreSSL 2.7.4
PCRE Version:       8.42
SQLite3 Version:    3.25.1
ZLib Version:       1.2.10

You can get your copy of the new Apache HTTP Server from our download page.

Change Log for Apache 2.4.35

 3 
 on: July 14, 2018, 08:09:38 PM 
Started by Gregg - Last post by Gregg
Announcing the release of Apache 2.4.34

This version is mainly a bug fix version.

This release includes:
APR Version:        1.6.3
APU Version:        1.6.1
Brotli Version:    1.0.5
Jansson Version:    2.11
Libcurl Version:   7.60.0
LibXML2 Version:    2.9.8
LUA Version:        5.1.5
NGHTTP2 Version:    1.32.0
OpenSSL Version:    1.0.2o, 1.1.0h or LibreSSL 2.7.4
PCRE Version:       8.42
SQLite3 Version:    3.24.0
ZLib Version:       1.2.10

You can get your copy of the new Apache HTTP Server from our download page.

Change Log for Apache 2.4.34

 4 
 on: June 30, 2018, 08:08:49 PM 
Started by Gregg - Last post by Gregg
IIRC 1.3.9 was the first really good version.

Quote from: mario
I confess that I still miss the VC6, it ran on every windows computer without installing anything. Plug the USB stick or copy the files and one of my friends had a running apache on their computer for the next LAN party. Safer than open the windows share.

I remember showing you why I liked it so much that day during your first visit ... it's utter speed.


 5 
 on: June 30, 2018, 07:49:45 PM 
Started by Gregg - Last post by Gregg
I know Montana was first to put something into effect at the beginning of the year but I think that was just data the ISPs collect. After the Facebook fiasco I'm sure it will be amended to include any entity that collects data. Most states are in the process of doing the same since our government doesn't seem willing.

Could this be the beginning of the end for this type of collecting, tabulating and selling data? One can only hope.

https://www.theregister.co.uk/2018/06/29/california_data_privacy_law/

In this article it mentions the way it came to be. It also mentions that it can be dismantled because it was not due to the peoples vote. That said, if they tamper with it to neuter it, it will end up on the ballot, it will be passed by the voters and all the legislators will most likely be voted out of office.

So to the many slimy politicians in Sacramento, just try and neuter it. :D

 6 
 on: June 25, 2018, 10:00:31 AM 
Started by Gregg - Last post by mario
I can't say which version number it was for me. But I know it had only one digit after the three. Maybe 1.3.6 or 1.3.9.

IIRC 1.3.17 was the first one with an msi installer. One with the sources and one jsut the binaries. I wanted a portable version or at least a zip file. I was never able to open the msi files to extract the files. After some time I figured out how the change the path in the config that I was able to run it with from a USB strick any drive letter on any computer.
The msi was one of the reasons I found frist XAMPP which was too bloated and then Apache Lounge.

I confess that I still miss the VC6, it ran on every windows computer without installing anything. Plug the USB stick or copy the files and one of my friends had a running apache on their computer for the next LAN party. Safer than open the windows share.

 7 
 on: June 20, 2018, 06:00:40 PM 
Started by Gregg - Last post by Gregg
It was 20 years ago today that I picked up my first copy of Apache for Windows. Apache 1.3.0 was the first version to run on Windows and was released on June 6, 1998.

 8 
 on: May 14, 2018, 02:19:59 PM 
Started by mario - Last post by mario
The next version can be found here https://www.apachelounge.com/viewtopic.php?p=36843#36843

 9 
 on: May 09, 2018, 06:42:21 PM 
Started by Gregg - Last post by Gregg
Announcing the release of Apache 2.4.29 with LibreSSL 2.7.3

Bug fix release for LibreSSL.

This release includes:
APR Version:        1.6.3
APU Version:        1.6.1
Brotli Version:    1.0.3
Expat Version:      2.2.5
LUA Version:        5.1.5
LibreSSL Version:    2.7.2
LibXML2 Version:    2.9.7
NGHTTP2 Version:    1.28.0
PCRE Version:       8.41
SQLite3 Version:    3.21.0
ZLib Version:       1.2.10
mod_http2 Version:  1.10.12

LibreSSL changes can be viewed HERE
You can get your copy from our download page.

 10 
 on: April 24, 2018, 09:12:17 PM 
Started by mario - Last post by mario
We have a new download mirror in the US. You will see it on our download page.  Happy downloading

Pages: [1] 2 3 ... 10