The Apache Haus Forum

Advanced search  

News:

Welcome to Apache Haus Distribution Forum

Pages: [1]   Go Down

Author Topic: update mod_authn_ntlm  (Read 2417 times)

h0nIg

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
update mod_authn_ntlm
« on: June 10, 2016, 04:37:45 PM »

Hey,

could you please update "Mod Auth NTLM for Apache 2.4.x" (mod_authn_ntml) to the latest version? There are some security problems that should be fixxed.

https://github.com/YvesR/mod_authn_ntlm/

Thanks & Regards
Hajo
Logged

Gregg

  • Administrator
  • Member Elite
  • *****
  • Offline Offline
  • Posts: 828
Re: update mod_authn_ntlm
« Reply #1 on: June 10, 2016, 04:56:13 PM »

I'll have a look at it this evening.
Logged

mario

  • Administrator
  • Member Elite
  • *****
  • Offline Offline
  • Posts: 574
Re: update mod_authn_ntlm
« Reply #2 on: June 12, 2016, 09:19:08 PM »

The VC11 download is already there. VC14 comes soon!
Logged

Gregg

  • Administrator
  • Member Elite
  • *****
  • Offline Offline
  • Posts: 828
Re: update mod_authn_ntlm
« Reply #3 on: June 12, 2016, 10:06:05 PM »

VC9 and VC14 is up now.
« Last Edit: June 12, 2016, 10:44:28 PM by Gregg »
Logged
Pages: [1]   Go Up
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13