The Apache Haus Forum

Advanced search  

News:

Welcome to Apache Haus Distribution Forum

Pages: [1]   Go Down

Author Topic: mod_proxy_handler for Apache 2.4 x64  (Read 2870 times)

0xDEADC0DE

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
mod_proxy_handler for Apache 2.4 x64
« on: August 31, 2014, 11:40:11 PM »

I'm not able to build any module for Apache on windows.
Can you provide a build for mod_proxy_handler?
Seems much easier to use PHP-FPM with it.

Source can be found here:
https://gist.github.com/progandy/6ed4eeea60f6277c3e39
Logged

Gregg

  • Administrator
  • Member Elite
  • *****
  • Offline Offline
  • Posts: 827
Re: mod_proxy_handler for Apache 2.4 x64
« Reply #1 on: September 01, 2014, 04:34:10 AM »

I'll look at it tonight. I might even build a patched mod_proxy for testing since this module states it is a temporary workaround.
Logged

Gregg

  • Administrator
  • Member Elite
  • *****
  • Offline Offline
  • Posts: 827
Re: mod_proxy_handler for Apache 2.4 x64
« Reply #2 on: September 01, 2014, 10:46:41 PM »

I built VC9 modules last night, they will work in our VC11 2.4 builds as well (provided you also have the VC9 redistributable installed).

https://www.apachehaus.net/modules/untested/

Logged
Pages: [1]   Go Up
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13